tilbage

Land Rover Forum  

Index
164569: Elektrisk problemer med P38 (07-10-2020 22:43:57)
Soren Hartmann #4469, reg. nsj (medlem) (ip-adr: 2.108.184.54)
Min Range Rover P38, 4.6 V8 benzin, vil ikke starte. Når jeg starter den med en anden bil køre den fint, men når jeg fjerne strømmen fra den anden bil går min Range Rover motor ud. Jeg forsøgt at lade batteriet op, og den kan køre i ca 20 min.
Får en del fejl, på ABS, Traction, gearkasse. Men ikke lade lampen lyser ikke.

Jeg vill tror at det er generatoren da bilen ikke kan køre med fladt batteri, men skulle lade lampen så ikke lyse?

Er der nogen der kan fortælle mig om det er generatoren elller laderegulatoren eller noget helt andet?

Tak

Søren
Index
164570: sv: Elektrisk problemer med P38 (07-10-2020 22:50:11) (svar på 164569)
Soren Hartmann #4469, reg. nsj (medlemsstatus ukendt) (ip-adr: 2.108.184.54)
Glemte at skrive at når motoren kører så dropper omdrejningstælleren til nul, og hvis jeg ttænder noget elektrisk dropper den også til nul.
Index
164571: sv: sv: Elektrisk problemer med P38 (07-10-2020 23:11:08) (svar på 164570)
Soren Weiss Hartmann (medlemsstatus ukendt) (ip-adr: 2.108.184.54)
Har lige forsøgt at oplade batteriet igen. Men det viser 3,5 Volt og kan ikke lade på det.
Index
164576: sv: sv: sv: Elektrisk problemer med P38 (08-10-2020 05:29:40) (svar på 164571)
Morten Brendstrup (medlemsstatus ukendt) (ip-adr: 188.179.184.238)
Batteriet kan sagtens være faldet sammen, således at det ikke kan oplades.
Lyser ladelampen når du kun har tænding på? Altså uden startet motor.
Index
164578: sv: sv: sv: sv: Elektrisk problemer med P38 (08-10-2020 11:31:27) (svar på 164576)
Soren Weiss Hartmann (medlemsstatus ukendt) (ip-adr: 77.241.137.16)
Ja, ladelampe lyser kun når der er tænding på og motoren ikke køre.
I går aftes var spændingen på batteriet på 3,5 V og i morges, uden jeg havde opladet det var den på 10.4 V. Men stadig ikke nok til at starte bilen.

Som jeg ser det kan det være:

Generatoren: da omdrejningstælleren droppe til nul en gang i mellem, samt når det kommer elektrisk belastning på når jeg tænde for noget elektrisk i bilen og motoren går ud når jeg tager ekstra batteriet fra.

eller

Batteriet: da ladelampen ikke lyser når motoren køre og jeg ikke kan lade på det.
Index
164579: sv: sv: sv: sv: sv: Elektrisk problemer med P38 (08-10-2020 12:41:18) (svar på 164578)
Verner Andersen #2749, reg. ssj (medlem) (ip-adr: 87.49.147.191)
Tyder på batteriet er kaput, før set batteri falde sammen fra time til time, køb et kvalitetsbatteri som eks Varta ell Exide.
Index
164581: sv: sv: sv: sv: sv: Elektrisk problemer med P38 (08-10-2020 14:35:46) (svar på 164578)
claus kjøller #1105, reg. ssj (medlem) (ip-adr: 80.62.116.141)
Dit batteri er dødt

Mlrh Claus
Index
164582: sv: sv: sv: sv: sv: Elektrisk problemer med P38 (08-10-2020 14:54:09) (svar på 164578)
Morten H Nielsen #8750, reg. njyl (medlem) (ip-adr: 185.126.111.109)
Opladet batteri på 10,4 volt. Og de andre symptomer, er et dødt batteri.
Index
164632: sv: sv: sv: sv: sv: Elektrisk problemer med P38 (13-10-2020 16:16:38) (svar på 164578)
Peter (medlemsstatus ukendt) (ip-adr: 2.128.155.246)
I min optik er et batteri som er afladet til under 10,5 volt et absolut færdigt/døende/dødt batteri.
Det kan ikke udelukkes at der er fejl på generator, så vær opmærksom på dette.
Du kan roligt finde et passende batteri og begynde at køre bil igen.

Jeg har fundet et par links som siger lidt om batterier.

Venligst Peter.
https://exide.dk/batterividen/selvafladning/
https://www.ctek.com/dk/uddannelse/webinars
Index
164654: sv: sv: sv: sv: sv: sv: Elektrisk problemer med P38 (17-10-2020 20:06:08) (svar på 164632)
Soren Hartmann #4469, reg. nsj (medlem) (ip-adr: 2.108.184.54)
Øv,

Købte et nyt batteri. Varta H17 og bilen startede fint. Men kunne se den kun lader med lige over 13 Volt ved 1500 omdr.

Men dagen efter var batteriet helt fladt, 3,7 Volt. Så der må være noget der dræner batteriet når motoren ikke kører.

Kan det være noget galt med generatoren da den nok skulle lade med en højere spændning, men også at den aflader batteriet?

:)


Søren
Index
164661: sv: sv: sv: sv: sv: sv: sv: Elektrisk problemer med P38 (18-10-2020 17:11:27) (svar på 164654)
Verner Andersen #2749, reg. ssj (medlem) (ip-adr: 80.62.116.130)
Mjoee, en def generator kan være skurken, kortsluttet diode, som gør at rotor står med spænding på hele tiden, dræner med ca 4-5 ampere, dvs i løbet af et døgn er der forsvundet ca 80 Amp. Prøv at afmontere den tykke ledning på generator og tilslut et amperemeter, evt et tang-amperemeter, så kan afmontering undgåes, kan også være andet, prøv med amperemeter, om der er dræn fra batteri generelt, er der alarm og centrallås, bruger disse 1-2 ampere, hvis de er ok.